Pkg upgrade updating repository catalogue error

Posted by / 06-Sep-2020 23:59

Pkg upgrade updating repository catalogue error

'-'

pkg: Repository pf Sense load error: access repo file(/var/db/pkg/repo-pf Sense.sqlite) failed: No such file or directory pkg: https://pkg.pfsense.org/pf Sense_v2_3_4_amd64-pf Sense_v2_3_4/meta.txz: No route to host repository pf Sense has no meta file, using default settings pkg: https://pkg.pfsense.org/pf Sense_v2_3_4_amd64-pf Sense_v2_3_4/packagesite.txz: No route to host Unable to update repository pf Sense Error updating repositories! pkg: Repository pf Sense load error: access repo file(/var/db/pkg/repo-pf Sense.sqlite) failed: No such file or directory pkg: https://pkg.pfsense.org/pf Sense_v2_3_4_amd64-pf Sense_v2_3_4/meta.txz: No route to host repository pf Sense has no meta file, using default settings pkg: https://pkg.pfsense.org/pf Sense_v2_3_4_amd64-pf Sense_v2_3_4/packagesite.txz: No route to host Unable to update repository pf Sense Error updating repositories! pkg: Repository pf Sense load error: access repo file(/var/db/pkg/repo-pf Sense.sqlite) failed: No such file or directory pkg: https://pkg.pfsense.org/pf Sense_v2_3_4_amd64-pf Sense_v2_3_4/meta.txz: Permission denied repository pf Sense has no meta file, using default settings pkg: https://pkg.pfsense.org/pf Sense_v2_3_4_amd64-pf Sense_v2_3_4/packagesite.txz: Permission denied Unable to update repository pf Sense Error updating repositories! Forcing IPv4 from the command line gives me "Permission Denied" errors. I spun up a VM of 2.3.4-DEVELOPMENT and same issues.Each of them would refer to some .real_* directory.Poudriere uses these directories to manage multiple previous builds and to have a "build in progress" directory that does not conflict with currently served packages.423 packages processed Updating Danville-py27 repository catalogue... Processing candidates (201 candidates): 8% pkg: libidn-1.29: duplicate dependency listing: indexinfo-0.2.2, ignoring pkg: libidn-1.29: duplicate dependency listing: gettext-runtime-0.19.4, ignoring pkg: libidn-1.29: duplicate dependency listing: indexinfo-0.2.2, ignoring pkg: libidn-1.29: duplicate dependency listing: gettext-runtime-0.19.4, ignoring Processing candidates (201 candidates): 100% The following 3 packages will be affected (of 0 checked): Installed packages to be UPGRADED: webp: 0.4.2_3 - 0.37 [Danville] The process will require 3 Ki B more space. It is no longer offering to downgrade ruby to 2.0 (why it did so when the ruby20 existed is a mystery, but at least with it gone, pkg won't break my ruby ports looking for 2.1), but it still spits out messages here.Fetching meta.txz: 100% 824 B 0.8k B/s Fetching packagesite.txz: 100% 96 Ki B 98.2k B/s Processing entries: 100% Danville-py27 repository update completed. A normal 'pkg update' does not issue the database failure message, but it does not properly update repo information either, though that is likely because the database is not currently in a good state.

pkg upgrade updating repository catalogue error-62pkg upgrade updating repository catalogue error-39pkg upgrade updating repository catalogue error-33

I have a fairly new install that is unable to check for packages.